0

I have installed JDK 12.0 and Java version 8, yet when the error message tells me I can't use LAMBDA because I'm on version 1.7 use source. My SQLinstaller download shows 8.0. Does anyone know why my compiler is giving me this message and my program won't run with the code either.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.