0

i'm trying to integrate NLTK with python although i have installed python 3.7.0 version but it giving this error. what is this error? how it will resolved?error while installing NLTK

closed as off-topic by Mawg, Thomas Weller, RockPaperLizard Oct 15 '18 at 21:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome. Your question is totally off-topic here, as it is not asking us to recommend any software. I was just about to give you the answer as a comment, but Josem beat me to it (please award him the answer). I am glad that you got help, but this is wrong place to ask that question. Please read How to Ask. – Mawg Oct 11 '18 at 11:41
1

You have to add the path where python is installed, to the %PATH% variable of your system.

Here is the way if you don't know.

Not the answer you're looking for? Browse other questions tagged or ask your own question.