4

I've been looking for a way to get back 1 finger scroll / edge scroll functionality which used to be common on notebook touchpads, but now seems absent on newer models with Microsoft precision touchpad drivers.

Because I suffer from RSI I am not able to use the 2 finger scroll method comfortably. So apart from staying on my current (dying) hardware or switching to Linux, I'm out of ideas.

Any thoughts would be greatly appreciated!

2

A similar windows 10 question has one possible answer, taken verbatim from Microsoft Answers web site:

The settings differ depending on the hardware Manufacturer, therefore it's best if you post this issue on the Manufacturer's website and seek for solution.

However, you can try the steps below and see if it helps.

  1. Press Windows key and go to Settings > Devices > Mouse and touchpad.

  2. Under Mouse and Touchpad tab, click on Additional Mouse Options.

  3. In the Mouse Properties window, click on Device Settings tab.

  4. Under Devices label, select the Synaptics device (it will be highlighted in blue color, when you click on device name)

  5. Now, click Settings.

  6. Expand Scrolling >Two-finger-scrolling and uncheck all the boxes.

  7. Click on Apply and OK.

Make sure you verify the settings for One-finger-scrolling as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.