1

I have a Samsung Galaxy A5, Android 6.0.1.

The accessibility feature doesn't work on my phone. My phone is rooted, I have the paid version of Nova. Everytime I swipe down, Nova asks me to enable accessibility which I can't do and it's so annoying.

I went back to touchwiz but I can't increase the number of pages, the folders look awful, I can't change the icon theme and the Android desktop virtualization apps are not that good.

Don't recommend Go launcher nor Solo launcher.

I want a free launcher, because I'm going back to Nova when I get another device without that bug, it has to be:

  1. Costumizable, and I can add widgets.
  2. Doesn't ask for accessibility, or ask only once, I don't wanna keep saying no.
  3. Lightweight, no major bugs, not in the mood to test unstable newcomers.
  4. No ads or bloatware, and support major icon packs and doesn't restrict the number of pages you can add.
1

Enter Lightning Launcher.

Hands down the most customizable, lightweight launcher in the market. Frequently updated by the developer. Comes with a bevy of features unlike any other launcher.

The learning curve is quite steep, you might want to have a glance at the documentation when setting it up.

  • I saw it but it's isnt free and i dont see a demo, how to know that it doesn't ask for accessibility? and it has a learning curve, which kinda seems ok but i cant be sure that it solves the problem im having, plus some of the features are powerful indeed, but useless, like putting a widget in a folder, widgets are by definition meant to be on the screen. I appreciate how powerful it is, which is why I upvoted the answer, but not sure it solves my problems – Lynob Sep 24 '16 at 17:05
  • Ah, I used Lightning when they had a free version as well. Didn't notice they removed it. Personally, I don't think I requires any accessibility controls (I just check my accessibility menu and did a quick google). Doesn't hurt to try - you could purchase it and request a refund within two hours if it does not suit your needs. – Carrein Sep 24 '16 at 17:14
  • seems i cant use it anyway, it says This app is incompatible with your device. – Lynob Sep 24 '16 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.